Thursday, July 20, 2006


The Great Pyramid of Pholymer

I tried doing a true triangular-based pyramid but the software's not quite up to it. Instead, this one has (believe it or not) a slightly flattened tip:

Yeeesss.... It looks like the deposition routine is dumping too much polymer in the tip of the pyramid, causing the whole thing to collapse over sideways in a sort of mini-landslide. It did a very promising start though.

The pimple, slap-bang in the middle of the photographed face (where else on an adolescent?) is caused by the head wandering off to get warm in the middle of depositing the side.

Vik :v)

LOL! Magnificent! :-D
I am amazed and hugely happy to see how many of the problems that you are encountering seem to be purely of a software nature. I would have thought that we would have had far more purely hardware issues that you seem to have encountered thus far. It's very reassuring.
This comment has been removed by a blog administrator.
Not sure what relavence deudamiff's comment has. Anyone know, or was it spam?

In any case, this looks pretty good. Based on rough estimates, it looks as if your layers at the bottom are over 1mm thick. What was the extrusion hole size for this filament thread? I'm wondering if there would be as many problems at the top of the pyramid with a thinner filament (cools faster, and less available heated mass for landslide collapses.)
I do wonder whether it'd be possible to use less nichrome, and a bigger power supply if needed, so that the heater can keep up with demand? or is the problem more a control issue than a power issue? perhaps having the head be purely responsive is not quite working as well as it ought to?

What's the current through the heater as it stands, when it's on?
The vortex tube info might relate nicely to the need to cool the polymer layers, but yeah a little over the top.
OK - I've chopped it. If deudamiff can say what he wants to in a few sentences, fine.
If Vik's heater is configured roughly the same as mine it's running at 12v and 1 A, so 12 W. In mine, the PIC turns the heater current off about half the time when maintaining the right temperature, so there's plenty of spare capacity.
Hmm... that would seem to make it more of a control thing, this buisiness with the extrusion head going cool. It seems to me that it should never need to go off to the side to warm up like that... perhaps tune it a little higher, or have the pic adjust for the energy that's going out in the polymer? it just seems that if it's sometimes needing to stop for a bit to warm back up, something is wrong and in need of fixing.
Post a Comment

<< Home

This page is powered by Blogger. Isn't yours?

Subscribe to
Posts [Atom]